Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - eviani

Pages: [1] 2 3
1
Announcements / Re: Clip of BLM at RoSFest on MySpace - NOWish
« on: May 11, 2009, 08:28:52 PM »
Wow - some great sounding clips.  I SO wish that I could have seen them perform only a few hours away from me.

Oh well.  I guess it will have to wait till the next CD and maybe at that point I'll be able to splurge on a mini-trip to London that culminates in a live Frost* .

In the meantime, I cannot WAIT for this live album and new songs :)

2
Toys / Re: Milliontown Cover Questions
« on: March 18, 2009, 07:22:59 PM »
Well, unfortunately, I cannot seem to get this to work the way it should.  I have tried it now for almost two weeks and the farthest I've gotten is being able to load the samples into the Fantom and listen to the different samples that are triggered throughout.  I called up Roland today and we went through a few different steps several times and nothing seems to work.

If I try and do a User Restore from the Memory Card, I get "Error: Illegal File" and if I boot up with the card in PC Slot and load all the samples/data on the card, I get all the actual samples but everything in "Performances" and "Patch List" (with the Card Bank selected" shows up as INIT PATCH 001.  For whatever reason, it seems the keyboard demons are against me.

BUT, nevermind that.  Thank you Jem again for your generosity, at least I have the samples to work from and maybe this is a silent message challenging me to figure out how to set it up myself  :D Thanks again for your (Jem) help and for anyone else who offered suggestions.

3
Ask Frost* / Re: Learning the keyboard
« on: March 14, 2009, 08:42:05 PM »
Quote from: "Jem"
:lol:  :lol:

I remember in the 9 months I actually did have lessons, my piano teacher actually put 10 pence pieces on my hands and said that if they fell off while I played, I wasn't doing it right.

Weirdly, I still try that every now and then. When I'm playing prog, they mostly fall off.  :lol:

I had a teacher who did that once to make sure that my wrists weren't flying up and down while I was playing.  It was dumb but on some level it helps with classical playing at least.  We all move our wrists but it's helpful to remember that you shouldn't be moving them so much.

I do agree with Jem though.  Find songs you like and learn them.  The more songs you learn and know, the better a musician you will be.  I come from a heavy classical background and I appreciate what I was brought up with but I wish I had been taught how to use my ear when it came to learning songs and improvising.  As a result, I'm playing catch up and although I'm not doing too badly it would have been nice to have that skill when I was learning an instrument.

4
Frost* / Re: The Instrumentals
« on: March 14, 2009, 08:01:47 PM »
I FINALLY got around to listening to these.

Wonderland made my friend and I laugh so hard we started crying.  A wonderful little surprise.

5
Toys / Re: Milliontown Cover Questions
« on: February 27, 2009, 02:32:02 PM »
Quote from: "Jem"
I'm wracking my brains now as it works just fine here with a carbon copy of the files you've got. Are you dropping the entire X7 folder onto the card? As in not taking the files out of the X7 folder?

If so, that'll be what's doing it. The X7 folder is just a carrier folder. The Fantom won't understand it.

No, when the Roland Card pops up on my computer screen (I'm doing this on a PC btw, although maybe I'll try it on my macbook pro later) I copy the "ROLAND" folder (from the X7 folder you sent me) and I copy it to the Roland Card.  When it asks me if I want to replace files, I click yes to all.  I eject the card from the computer, unhook the USB, and then go into MENU--> UTILITY and to User Restore from the Card.  That didn't work so I redid the process over and then rebooted the Fantom before doing the restore, etc.  For some reason, that same message "Error: Illegal File" comes when it's reading the card.  So either, it's the card or it's something that is a problem on my end.

I'll see what happens later.  Thanks Jem for checking this out for me as well, I know you must be very busy at the moment so it means a lot that you're checking back :)

6
Toys / Re: Milliontown Cover Questions
« on: February 27, 2009, 01:19:04 PM »
Quote from: "Pedro"
I'm not Fantom-enabled so this waffle might make no sense at all but I can imagine a scenario where the format and folder names need to be "just so" or an unhelpful error message appears.
Have you tried getting the Fantom to blank/format the card (assuming Jem's gems are somewhere safe) and getting the Fantom to write something to it....so it creates the folder structure using the right names and cases for folders and files....and then just replacing the file it wrote with Jem's?
If this fails then you could be fairly sure that it is either something about the file itself or the way you are copying it.
Some systems, even these days, cannot cope with filenames that are not in the ancient 8.3 format (you know.... WONDERL~.MID that kind of thing).
Several years ago I worked on a system where the fileneme was embedded in the file itself so renaming the file on a different computer effectively broke it....you could only rename the file using the system itself.
Erm....I'm out of ideas now....


Yeah, I tried that.  I've reformatted the card a few times through the Fantom to have it rebuilt the file structure correctly and then that's when I replace the folder with what Jem sense.

Come to think of it, the only thing I didn't try was to remove the fanx2.bin file included in the download.  I'm not quite sure what it was, although when I upgraded the Fantom OS to 2.10 the upgrade download came with the fanx2.bin file (approx. 20mb) which is what was used to upgrade the OS.  I'm not wondering if for some reason when it's trying to restore from the card whether that is the file that is in fact causing the problem? I'm not sure.

My ram is out for delivery this morning so I'll see what happens and if all else files, I'll erase the fanx2.bin file since I have the original zip file backed up and I'll see what happens.  The other solutions do include trying different memory cards but I don't have many of those lying around.  I rarely buy CF cards.
 :?

Time to wait for the delivery man...

7
Toys / Re: Milliontown Cover Questions
« on: February 27, 2009, 12:59:25 AM »
Quote from: "Pedro"
I tried searching the Roland Clan boards in case I could find the answer and found someone called "eviani" on there with *exactly* the same problem....what are the chances of that, eh?  :)

Hope they can help you or that your extra memory sorts it out. Having such a gift from the Jemster only to have the tech let you down must be particularly gutting.

I have everything crossed fro yuo.... ;)

Haha, thanks.  Nobody has responded over there.  I have a feeling that it's not busy with activity.  The last resort is calling Roland and seeing what is preventing me from doing this.

8
Toys / Re: Milliontown Cover Questions
« on: February 26, 2009, 11:33:14 PM »
Installed V2.10 and still no luck.  When I go to Utility--> Restore (from card) it says Error: Illegal File.  I connected to the computer via USB and had the card pop up on the desktop.  Copied the Roland folder from the one you sent me and then pasted it on the card (thereby replacing the one on the card) and tried to load it up like that, same issue.

I'm going to wait until I have the ram come in the mail so maybe it'll load all the samples for me and then I can see what other steps are left for me to do if it still doesn't work by then.

Sad day :(  I was looking forward to this, but getting to listen to some of the samples alone was pretty inspiring in and of itself!

More later when the DIMM comes in the mail...tomorrow?

9
Toys / Re: Milliontown Cover Questions
« on: February 26, 2009, 09:55:13 PM »
Quote from: "Jem"
hmmm, weird. It works just fine here on my X6. Have you got V2.10 installed on your 8?

No, I have V2.00.  I'll upgrade and post back to let you know what happens.  Maybe it's just my stroke of bad luck...thanks for checking back.

10
Toys / Re: Milliontown Cover Questions
« on: February 26, 2009, 01:25:31 PM »
Quote from: "Jem"
You have to go to the Utility menu under the "Menu" button and select User restore - restore settings from the memory card.

It'll then prompt you to turn the Fantom on and off again and it should be good to go after that. :D


Well, that is the one thing I didn't try.  Fancy that.  :D  :shock:

Unfortunately, it still doesn't work.  It's saying "Error: Illegal File" when I load it up.  I basically copied the Roland folder from the file you sent me to the card itself (with the Fantom connected via USB), so I don't understand what kind of illegalness they're spotting...maybe I'll re-download the file and try again.  :?

11
Toys / Re: Milliontown Cover Questions
« on: February 26, 2009, 05:21:30 AM »
Quote from: "leelustig"
sounds like you're takin' care of business there  :lol:


Attempting to.  I think most if not all the problem(s) I am facing will go away when the new ram stick comes in.  Then I can see what happens when it loads everything off the card.

Ideally, once you hit load all songs/samples from the load utility it should just load all the samples and everything and just fire it up right? I hope...lol

12
Toys / Re: Milliontown Cover Questions
« on: February 26, 2009, 02:12:38 AM »
well - bugger!

I downloaded the file, listened to some of the samples on my computer while formatting the PC card...salivated...

More salivating...

Go to load the samples from the card...

NOT ENOUGH SPACE!

Well, darn.  Seems that I need to order some ram.  I forgot that I never upgraded to the max (512MB) when I first got this.

So while some samples loaded up into the Fantom, I can't load up the whole thing until the RAM comes...Friday?

Maybe once all the samples are loaded the other question of "How do I access the patches/performances?" will answer itself.  I moved the FANX2.bin and the FANS.SVD file from the card to the same locations in user memory and I got nothing.

I will report back once this is functioning!

13
Toys / Re: Milliontown Cover Questions
« on: February 25, 2009, 07:33:12 PM »
Quote from: "leelustig"
you know while we're on the geeky subject..

theres a chance nobody will care about this, but I feel like blabbing...
i spent a little less than an hour the other day programming a performance on my Fantom, for the one part in BLM that goes before and after the guitar solo (before the 'and you know..' part). When I saw that in the geek report I thought it was so awesome. The way there's a low bass note with the high string holding it together, amazing.
only thing i did differently is instead of programming the bells on the sample pads, I just put them on the highest octave of the keys. So fun to play.
Then I had my Korg next to the Fantom, with the lead patch. I learned the guitar solo and rocked out with both boards at once. Sounded different than the album (of course) but it was pretty kickass. I should try and record it... maybe post it here so I can feel good about myself  :lol:

You should! That would be great.  I'm hoping that I can sub the organ sound that he used for something else on teh Fnatom and then go through and discover the patches and how he arranged it.  I'm terribly excited.  I probably won't have time to film a cover of this until the summer since I'm so busy but I'll need to actually learn the monster of a song before I film it...so this is one step forward I think.  I definitely want to see what you have!

14
Toys / Re: Milliontown Cover Questions
« on: February 25, 2009, 06:40:57 PM »
Quote from: "Tricky"
Quote from: "Jem"
okey dokey, couple of extra questions then, do you have the SRX07 expansion board and some midi bass pedals?

I can send you the patch and sample data for when I did the set on the Fantom X7, but you'll need the 2 aforementioned items to play it properly. The organ sounds were off the SRX07 and I used to assign samples to the pedals too to accompany the keyboard playing mayhem.

I've streamlined it down since then into something a little more manageable on the G6, but the X7 set was the Milliontown "full fat" version. You'll be a superstar if you can tame it. I never did!! :lol:

You just wouldn't get this sort of response anywhere else would you?
 :D
The wonder of the internet
The magic of Jem Godfrey
What a combination  ;)

It is an incredibly generous offer on his part - something I was not expecting at all!  I can't to load this up in the Fantom (when he sends it over) and see how it's all laid out.  I"m missing the SRX07 expansion, but I'll sub in a different organ sound in the meantime since it is a big portion of some of the sounds in the song.

Honestly, I was not expecting that.  I'm slightly overfilled with joy at the moment  :D  It's actually more than slightly...

15
Toys / Re: Milliontown Cover Questions
« on: February 25, 2009, 12:17:11 PM »
Quote from: "Jem"
okey dokey, couple of extra questions then, do you have the SRX07 expansion board and some midi bass pedals?

I can send you the patch and sample data for when I did the set on the Fantom X7, but you'll need the 2 aforementioned items to play it properly. The organ sounds were off the SRX07 and I used to assign samples to the pedals too to accompany the keyboard playing mayhem.

I've streamlined it down since then into something a little more manageable on the G6, but the X7 set was the Milliontown "full fat" version. You'll be a superstar if you can tame it. I never did!! :lol:

Wow!  :shock:

Check your PM Inbox, Jem.  I just sent you a message.  Thank you!

Pages: [1] 2 3